Vulnerabilità in Mozilla Firefox

19/06/2019

firefox Vulnerabilità

 

Mozilla ha rilasciato nella giornata di ieri il bollettino di sicurezza MFSA2019-18 relativo alla vulnerabilità identificata dal CVE-2019-11707 che riguarda il browser Firefox. La vulnerabilità insita nella gestione dei tipi di dato nel motore JavaScript del browser, consentirebbe ad attaccanti remoti di eseguire codice arbitrario sulla macchina vittima dopo aver visitato portali malevoli o opportunamente compromessi. La vulnerabilità  è stata classificata come “Critica” e interessa le seguenti versioni di Firefox:

  • Firefox versioni precedenti la 67.0.3
  • Firefox ESR versioni precedenti la 60.7.1

Al fine di ridurre possibili rischi di sicurezza si consiglia aggiornare Firefox alla versione 67.0.3 e Firefox ESR alla versione 60.7.1 attraverso i canali di distribuzione ufficiali Mozilla.