Tag CVE-2019-14899

CVE-2019-14899 VPN Vulnerabilità 06/12/2019

Vulnerabilità su alcune distribuzioni linux consente dirottamenti di traffico VPN

Un gruppo di ricercatori dell’Università del New Mexico ha scoperto un bug che riguarda i client VPN WireGuard, OpenVPN, IKEv2/IPSec. La vulnerabilità è stata tracciata con CVE 2019-14899 e, secondo quanto riportato nell’analisi, è stata testata con successo sui seguenti sistemi operativi: Ubuntu 19.10 (systemd) MX Linux 19 (Mepis+antiX) Fedora (systemd) Void Linux (runit) Debian […]