Tag cve-2019-18634

cve-2019-18634 Linux Vulnerabilità 05/02/2020

Vulnerabilità nel comando SUDO in Linux consente escalation di privilegi

  Un ricercatore Apple ha scoperto una vulnerabilit√† nella utility sudo, utilizzata dai sistemi Linux e MacOs, per lanciare comandi con privilegi elevati (root) nei sistemi impattati. La vulnerabilit√† appena scoperta, associata alla CVE-2019-18634, consente l’escalation di privilegi. Essa deriva da un problema di buffer overflow basato su stack che risiede nelle versioni Sudo precedenti […]